Dashboard

Some systems are experiencing issues.

BuildTheEarth Minecraft Network
Fixed

Fixed

1 month ago —

The issue has been resolved. All direct IPs and /bt commands should work again. Please let us know, if something doesnt work as expected as soon as possible.

Identified

1 month ago —

We found the core issue of this problem and are working on fixing it. Due to this, the whole network may restart multiple times.

1 month ago —

We are currently facing issues resolving direct IPs to BuildTeams connected to the Minecraft Network. Identified to be affected:

  • ib.buildtheearth.net
  • bnlx.buildtheearth.net
  • bk.buildtheearth.net
  • hun.buildtheearth.net

Users might not be able to join affected Servers thru their direct IP or via the /bt command.

Incident UUID a611183d-0d67-44a3-b46e-7490482a16c9