Dashboard

All systems are operational.

Fixed

3 weeks ago —

Everything has been resolved.

Watching

3 weeks ago —

The service is back online. There may still be partial timeouts.

Identified

3 weeks ago —

GIS cloud is not reachable.

3 weeks ago —

We are currently experiencing issues with our GIS Datasources:

  • Treecover 2000
  • DEM (Global and some Countries)
  • OpenStreetMaps

Due to this, Build Region Servers may experience issues and crash unexpectedly when generating new chunks. We are in contact with the Datasource's host and will keep you updated.

Incident UUID bd8760c2-c6d0-47f3-9fb0-179ff01a8b91